Page 1 of 1

JDK8 install on Debian Linux

Posted: Thu Nov 03, 2016 10:16 am
by daedelus
My LinuxCNC is running on Debian 7.9. To get Autoleveller AE to run on here you first need to install the Oracle JDK8 on your system. Not OpenJDK.

Following steps 1 and 2 here got Oracle JDK 8 installed for me, and AE ran fine...

http://tecadmin.net/install-java-8-on-debian/#